Jump to content


kwa issues


  • Please log in to reply
8 replies to this topic

#1 DTP WOLF

DTP WOLF

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:florida
  • Country:

Posted 13 July 2012 - 04:31 PM

ok so my KM4A1 has been having problems since day 2, i have went past my warranty so, im screwed here. i had a tech put a new madbull 6.01 in my gun and it was awful. the fps was 26 fps to 823 fps. but mostly around 220, so he worked on it again and again, still same problem. i replaced the bucking and put original barrel back in it. 2gx bucking and kwa 6.05 barrel. the fps is back up to the 370 range( was 401 first day i got it) the accuracy is better along with the range. but its still lacking and when i adjust the hop up, it doesnt do much. it barely affects the range at all. ive had 4 techs look at it and none of them have fixed it, were sure its a hop up issue but cant arent sure, i need help guys, thank you

#2 aaps59

aaps59

    Guru

  • Members
  • PipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:New York City
  • Interests:Airsoft, photography, cars, computers.
  • Country:

Posted 13 July 2012 - 04:37 PM

Welcome to the forums and sorry about these issues you have experienced. I hope you're exaggerating about those FPS readings with the Madbull barrel... heh.
Do you know if your nub is actually still in the hop up? Look in the barrel, when you adjust it check and see if you see anything move.

#3 DTP WOLF

DTP WOLF

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:florida
  • Country:

Posted 13 July 2012 - 04:41 PM

yes i do

#4 DTP WOLF

DTP WOLF

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:florida
  • Country:

Posted 13 July 2012 - 04:42 PM

and no those are the actual readings i got from my chrono that i cleaned and replaced the batteries in just to make sure it wasnt the chrono

#5 aaps59

aaps59

    Guru

  • Members
  • PipPipPipPip
  • 1,149 posts
  • Gender:Male
  • Location:New York City
  • Interests:Airsoft, photography, cars, computers.
  • Country:

Posted 13 July 2012 - 04:54 PM

**Resolved in messages*
Oil in barrel and hop up...

#6 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,496 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 13 July 2012 - 06:07 PM

View PostDTP WOLF, on 13 July 2012 - 04:42 PM, said:

and no those are the actual readings i got from my chrono that i cleaned and replaced the batteries in just to make sure it wasnt the chrono
What chrono are you using....Madbull?  823FPS is actually impossible with a stock KWA M4A1....but Madbull chronos can give funky readings....just saying.  Regarding the real issue of compression and hop-up, staying with the stock barrel sounds like a game plan.  The bucking may need cleaning for better hop.  If that doesn't resolve the issue I would try a harder nub.

#7 DTP WOLF

DTP WOLF

    Newbie

  • Members
  • Pip
  • 6 posts
  • Gender:Male
  • Location:florida
  • Country:

Posted 13 July 2012 - 06:58 PM

yes it was madbull and im gonna try some more things

#8 albertnobbs

albertnobbs

    Newbie

  • Members
  • Pip
  • 1 posts
  • Country:

Posted 17 September 2012 - 02:27 AM

my KM4A1 has been having problems since day 2, i have went past my warranty so, im screwed here. i had a tech put a new madbull 6.01 in my gun and it was awful. the fps was 26 fps to 823 fps. but mostly around 220, so he worked on it again and again, still same problem......

#9 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,496 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 17 September 2012 - 03:19 PM

Hi albertnoobs, welcome to the Forums. Sorry to hear you are having problems.  I have a question, were you having problems before you installed the Madbull Barrel?  If the problems started with the barrel install I recommend replacing with the OEM barrel.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users