Jump to content


low power bolt

low power bolt kmp9

  • Please log in to reply
8 replies to this topic

#1 hyde

hyde

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 10 July 2012 - 10:20 PM

SO, I was wondering what everyones chrono readings were before and after installation
before: 370 0.25g
after: 260 0.2g

#2 Huntsman82

Huntsman82

    Enthusiast

  • Members
  • PipPip
  • 128 posts
  • Gender:Male
  • Location:Houston, Texas
  • Interests:Airsoft, Rock Climbing, RS Shooting and Tactics Courses
  • Country:

Posted 11 July 2012 - 09:09 AM

Mine shot perfect

.25 before 366-389
.25 after 327-338

#3 hyde

hyde

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 11 July 2012 - 09:36 AM

Anyone know what the problem could be?

#4 Huntsman82

Huntsman82

    Enthusiast

  • Members
  • PipPip
  • 128 posts
  • Gender:Male
  • Location:Houston, Texas
  • Interests:Airsoft, Rock Climbing, RS Shooting and Tactics Courses
  • Country:

Posted 11 July 2012 - 09:43 AM

That's is an extremely big drop of especially with .20s. I'm not sure what it could be though. Sorry

#5 hyde

hyde

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 11 July 2012 - 12:40 PM

Agreed I was fairly surprised I'll have to test fire and check again maybe low gas?

#6 hyde

hyde

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 12 July 2012 - 05:39 AM

Rof seems to be the same I'm thinking maybe it was just the bolt?

#7 greatwatermelon

greatwatermelon

    I Break GUNS!

  • Members
  • PipPipPipPip
  • 1,078 posts
  • Gender:Male
  • Location:Irvine, CA
  • Country:

Posted 12 July 2012 - 07:05 PM

I say inspect the cylinder/nozzle area closely. Look for any possible cracks that could be causing your fps to be that low.

#8 hyde

hyde

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 15 July 2012 - 06:46 PM

Did that, there are none

#9 rcastillo3

rcastillo3

    Newbie

  • Members
  • Pip
  • 1 posts
  • Country:

Posted 27 July 2014 - 09:17 PM

Can we get KWA to weigh in on this? I'm having the same problem. My FPS is fine with the high power bolt but it shoots anywhere from 230 to 260 with .25s with the CQB bolt. This was an issue from day one.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users