Jump to content


TT33 section non functional?

TT33 forum

  • Please log in to reply
9 replies to this topic

#1 Brigg

Brigg

    Enthusiast

  • Members
  • PipPip
  • 41 posts
  • Country:

Posted 15 June 2012 - 08:19 AM

Hi everyone.

Ive noticed that the TT33/MKV section of the forums seems to be locked. I had intended to post a couple of questions there but there doesnt seem to be any option to post a new thread.

Is this intentional for one reason or another? Im guessing its just a technical issue of some sort.

Thanks.

#2 Outlaw1995

Outlaw1995

    Guru

  • Members
  • PipPipPipPip
  • 1,713 posts
  • Gender:Male
  • Interests:Acting, Piano, Films, Theatre, Firearms, Knives, Airsoft
  • Country:

Posted 15 June 2012 - 08:34 AM

Yep. I had asked Allizard a few days ago. He said he's working on it.

#3 Soundwave85

Soundwave85

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Orange, CA
  • Country:

Posted 16 June 2012 - 11:12 PM

Hey, you probably seen this question on this forum too many times, but any updates on the MKV (ETA, price change, etc.)? By the way, how's the T33 been?

#4 Guest_Radix_*

Guest_Radix_*
  • Guests

Posted 21 June 2012 - 03:20 PM

TT33 forum is now active

#5 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,304 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 23 June 2012 - 03:26 PM

View PostRadix, on 21 June 2012 - 03:20 PM, said:

TT33 forum is now active
Behold the awesomeness of Radix!

#6 Outlaw1995

Outlaw1995

    Guru

  • Members
  • PipPipPipPip
  • 1,713 posts
  • Gender:Male
  • Interests:Acting, Piano, Films, Theatre, Firearms, Knives, Airsoft
  • Country:

Posted 24 June 2012 - 10:16 AM

It's still not functional for me... :cry: lol

#7 Brigg

Brigg

    Enthusiast

  • Members
  • PipPip
  • 41 posts
  • Country:

Posted 02 July 2012 - 08:12 AM

yeah, Now the TT33 forum has stopped working again for me as well. Though I can see that there are posts from the main forum index, when I enter the TT33 section is just tells me there are no threads to view but does have the option for starting a new one.

"No topics were found. This is either because there are no topics in this forum, or the topics are older than the current age cut-off."

#8 Guest_Radix_*

Guest_Radix_*
  • Guests

Posted 09 July 2012 - 07:29 AM

The TT33 forum should be functioning now.

#9 Brigg

Brigg

    Enthusiast

  • Members
  • PipPip
  • 41 posts
  • Country:

Posted 19 August 2012 - 10:06 PM

It seems the TT33 forum is still non working. On the main forum it shows new threads but they are inaccessable. And on the TT33 forum itself, it only displays one thread when the main forum says there are 3.

#10 Viet

Viet

    Member

  • Members
  • PipPip
  • 186 posts
  • Gender:Male
  • Country:

Posted 20 August 2012 - 12:25 PM

The TT-33/MKV forum should now be open and accessible to all.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users