Jump to content


Inconsistent Hop Up


  • Please log in to reply
11 replies to this topic

#1 BENboBEN

BENboBEN

    Specialist

  • Members
  • PipPipPip
  • 318 posts
  • Gender:Male
  • Location:Sparta, MI
  • Interests:Working on my guns. Ford. NASCAR. Metallica. Collecting Zippos. Airbrushing guns and anything else that can be.
  • Country:

Posted 20 May 2012 - 07:16 PM

Before I say whats wrong I want to clearly state that my barrel is clean. My bucking is not swelled. My gun is not over lubed. No silicon has come near the barrel. And my hop-up adjustment wheel is intact

Anyway, my LM4 was perfect yesterday but today when I was shooting the hop up was very inconsistent. Most of the shots go fine. But once every 5ish shots the bb will drop down sharply. On full auto bbs are all over place (not from the epic kick back) and can barely make it 50 feet. There not shot slowly, fps is fine, the hop up is just being weird and they curve down. Any ideas?

#2 R_King91303

R_King91303

    Specialist

  • Members
  • PipPipPip
  • 461 posts
  • Gender:Male
  • Location:Canoga Park, CA
  • Interests:Airsoft, Texas Hold'em, Research (learning new shizz)
  • Country:

Posted 20 May 2012 - 08:04 PM

This is a dumb question, but you are using the same BBs? (I am assuming KWA .25's)


---
I am here: http://tapatalk.com/map.php?z212w4
Posted from my iPhone

#3 kullwarrior

kullwarrior

    Enthusiast

  • Members
  • PipPip
  • 136 posts
  • Gender:Male
  • Location:Edmonton, Alberta, Canada
  • Interests:Immunology, Virus, Infectious Bacteria, Firearms
  • Country:

Posted 20 May 2012 - 10:02 PM

Try use heavier weight bb see if it helps (I'm talking 0.28, 0.30, or 0.36g) I know WE Open-Chamber system hopup are erratic unless you use heavy weights.

Personally I'm curious how PTR do, might replace it over WE Open-Chamber M4.

#4 BENboBEN

BENboBEN

    Specialist

  • Members
  • PipPipPip
  • 318 posts
  • Gender:Male
  • Location:Sparta, MI
  • Interests:Working on my guns. Ford. NASCAR. Metallica. Collecting Zippos. Airbrushing guns and anything else that can be.
  • Country:

Posted 21 May 2012 - 06:49 AM

I'm using KWA .25g bbs. I don't think the bbs are the problem because I would see that when I first shot it. My problem happened after a couple days.

Another thing to note is that I think the bbs are getting pushed past the hop up rubber because every once and a while one will just roll out without me shooting. I've tried with the hop up with every diiferent amount of hop you can add and I've cleaned the barrel and hop up again. No silicon at all on the bucking (I know very well how to take care of a barrel and hop up bucking) so I don't know whats happening.

#5 R_King91303

R_King91303

    Specialist

  • Members
  • PipPipPip
  • 461 posts
  • Gender:Male
  • Location:Canoga Park, CA
  • Interests:Airsoft, Texas Hold'em, Research (learning new shizz)
  • Country:

Posted 21 May 2012 - 07:50 AM

The fins look okay? Have you tried with a different mag?


Posted from my iPhone

#6 BENboBEN

BENboBEN

    Specialist

  • Members
  • PipPipPip
  • 318 posts
  • Gender:Male
  • Location:Sparta, MI
  • Interests:Working on my guns. Ford. NASCAR. Metallica. Collecting Zippos. Airbrushing guns and anything else that can be.
  • Country:

Posted 21 May 2012 - 11:20 AM

View PostR_King91303, on 21 May 2012 - 07:50 AM, said:

The fins look okay? Have you tried with a different mag?


Posted from my iPhone
What do you mean by fins? And I've tried all 3 of my mags, all the same result.

#7 jaybirdritenour2

jaybirdritenour2

    Enthusiast

  • Members
  • PipPip
  • 51 posts
  • Country:

Posted 21 May 2012 - 12:35 PM

View PostBENboBEN, on 21 May 2012 - 11:20 AM, said:

What do you mean by fins? And I've tried all 3 of my mags, all the same result.

The two contact points that come down in your hop up.

#8 BENboBEN

BENboBEN

    Specialist

  • Members
  • PipPipPip
  • 318 posts
  • Gender:Male
  • Location:Sparta, MI
  • Interests:Working on my guns. Ford. NASCAR. Metallica. Collecting Zippos. Airbrushing guns and anything else that can be.
  • Country:

Posted 21 May 2012 - 01:26 PM

View Postjaybirdritenour2, on 21 May 2012 - 12:35 PM, said:


The two contact points that come down in your hop up.
Oh, those are fine.

#9 Guest_Allizard_*

Guest_Allizard_*
  • Guests

Posted 21 May 2012 - 09:24 PM

sounds like your hop-up somehow has been damage.

#10 BENboBEN

BENboBEN

    Specialist

  • Members
  • PipPipPip
  • 318 posts
  • Gender:Male
  • Location:Sparta, MI
  • Interests:Working on my guns. Ford. NASCAR. Metallica. Collecting Zippos. Airbrushing guns and anything else that can be.
  • Country:

Posted 22 May 2012 - 05:18 AM

View PostAllizard, on 21 May 2012 - 09:24 PM, said:

sounds like your hop-up somehow has been damage.
Probably. I'll just wait until the pro shop sells LM4 parts and buy a new bucking then.

#11 Nitemare

Nitemare

    Enthusiast

  • Members
  • PipPip
  • 130 posts
  • Country:

Posted 22 May 2012 - 04:58 PM

View PostBENboBEN, on 22 May 2012 - 05:18 AM, said:

Probably. I'll just wait until the pro shop sells LM4 parts and buy a new bucking then.

You can call and order parts AFAIK.

#12 BENboBEN

BENboBEN

    Specialist

  • Members
  • PipPipPip
  • 318 posts
  • Gender:Male
  • Location:Sparta, MI
  • Interests:Working on my guns. Ford. NASCAR. Metallica. Collecting Zippos. Airbrushing guns and anything else that can be.
  • Country:

Posted 22 May 2012 - 06:59 PM

First I have to get the hop up out to see whats happening. BTW, how do I get the bucking out? I usually rip these things apart no problem, but I don't know where to start




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users