Jump to content


M93R Shooting Burst And Full Auto Only?


  • Please log in to reply
6 replies to this topic

#1 jonayran

jonayran

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country:

Posted 18 April 2012 - 07:54 PM

My M93r just started shooting full auto when i switch it to semi. Burst still works fine.. Anyone know the problem?


Posted Image
The teeth don't seem to catch on the metal claw like thing.. Could that be the problem? How would i fix this?

Edited by jonayran, 19 April 2012 - 02:06 AM.


#2 jonayran

jonayran

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country:

Posted 19 April 2012 - 01:48 AM

Another problem. Gun only shoots full auto now no more 3 round burst...

#3 jonayran

jonayran

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country:

Posted 03 May 2012 - 02:10 AM

Can anyone please help? What part should i replace to make my m93r fire burst and semi?

#4 Standard4130

Standard4130

    Enthusiast

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:TX
  • Interests:Current Interest are.......Machining/Manufacturing, Airsoft or any projectile shooting device, Aviation, Motorcycling, Fishing, Photography, Music........And so many more. (I'm lazy and will add later....LOL)
  • Country:

Posted 04 July 2012 - 12:26 AM

Since KWA seems to be ignoring this particular problem I'll take up their slack for free.......If you are having this problem click on my user name and E-mail me. I'll be more than happy to talk you through fixing this problem yourself....... I'm testing some other options too.

#5 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,738 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 04 July 2012 - 04:51 AM

Why not share the answer here for all of us to see?

#6 Standard4130

Standard4130

    Enthusiast

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:TX
  • Interests:Current Interest are.......Machining/Manufacturing, Airsoft or any projectile shooting device, Aviation, Motorcycling, Fishing, Photography, Music........And so many more. (I'm lazy and will add later....LOL)
  • Country:

Posted 30 July 2012 - 03:37 PM

I just noticed from your picture that the tip of part #61 is broke off..............

#7 airsofter

airsofter

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country:

Posted 01 August 2012 - 04:50 AM

there is a hot fix solution provided by the members here.

http://kwausa.com/fo...?showtopic=9270

another solution is , check the link below.

http://www.airsoftca...wa m93r problem

Try both !

Edited by airsofter, 01 August 2012 - 04:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users