Jump to content


Atp With M Series Mags


  • Please log in to reply
8 replies to this topic

#1 KWA057

KWA057

    Enthusiast

  • Members
  • PipPip
  • 163 posts
  • Country:

Posted 29 March 2012 - 11:57 PM

Alright so I read that the m series mags from kwa should and will work with the ATP.
I was able to get a ATP I believe the first batch the rubber spacer isn't glued on.
I tried to use a standard and also the extended mags from the m series.
Using these mags, the slide will not fully cycle (stops at 4/5 of the way to a full cycle) and I will have to push the slide in order to shoot another time or press the mag release button and the slide will make that extra move to complete the cycle.
Why is this happening??
I currently have 3 extended and 2 standard mags from the m series that I'm waiting to use when the ATP auto comes out but Im worried I won't be able to use these mags.
Upgrades on the gun:
Guarded hammer 150%
metal outer barrel
Hurricane kit

#2 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,665 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 30 March 2012 - 12:35 PM

Is your ATP working properly with the stock ATP MAG?

#3 KWA057

KWA057

    Enthusiast

  • Members
  • PipPip
  • 163 posts
  • Country:

Posted 30 March 2012 - 02:32 PM

Yeah it's working properly.

#4 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,665 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 30 March 2012 - 05:14 PM

Try adding a drop of silicone to the gas release valve.  Then work the valve a few times and see if that helps.  Report back.

#5 KWA057

KWA057

    Enthusiast

  • Members
  • PipPip
  • 163 posts
  • Country:

Posted 30 March 2012 - 07:32 PM

No still not functioning.  It seems like the slide is catching on something just before the magzine feed lip.
The construction between the two mag is different.  I tried switching the magazine feed lip between the two, but still no luck.

Alright I fixed all the standard mags by doing what you instructed me to do, but still the extended mags will not work.
What else could I do?

Edited by KWA057, 30 March 2012 - 08:16 PM.


#6 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,665 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 31 March 2012 - 06:31 AM

Can you post a picture of the mag next to an ATP mag?  Show the right side and the release value/feed lips from the back and feed lips from the front.  My thoughts are that mag may be damaged and a side by side comparison will help determine that.

#7 KWA057

KWA057

    Enthusiast

  • Members
  • PipPip
  • 163 posts
  • Country:

Posted 02 April 2012 - 11:09 PM

Left is alway atp
Posted Image
Posted Image
Posted Image
Posted Image

Edited by KWA057, 02 April 2012 - 11:10 PM.


#8 Hustla21

Hustla21

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country:

Posted 08 April 2012 - 12:17 AM

I have a problem like this as well and I think it has something to do with the recoil spring. I was trying to figure out the problem and I added lube to the spring and it worked fine but then after a while it would start to do it again. So at this point I am picking up a new recoil spring.

#9 optimuskmg

optimuskmg

    Enthusiast

  • Members
  • PipPip
  • 293 posts
  • Gender:Male
  • Location:Bridgewater
  • Country:

Posted 28 April 2012 - 09:25 AM

do you have high output valves in all the mags? if not there will not be enough gas to complete a cycle with the 150% trigger spring.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users