Jump to content


Is My Atp Supposed To Do This?

ATP Vent

  • Please log in to reply
6 replies to this topic

#1 khaos7

khaos7

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 17 March 2012 - 09:48 AM

HELP!!! I just got my new ATP with the safety on trigger and I loaded it up with gas then shot it. I got 89 shots off of it but then it vented on the last shot. I lubed it up right after I got it out of box. Is this supposed to happen?

#2 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,854 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 17 March 2012 - 10:28 AM

It probably vented a bit because you were very low on gas pressure and the gun could not fully cycle on the last shot.  If it only does that at the 89th shot from one charge I would say it's perfectly normal.  lol

#3 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,310 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 17 March 2012 - 01:18 PM

View Postniko_gpsy, on 17 March 2012 - 10:28 AM, said:

It probably vented a bit because you were very low on gas pressure and the gun could not fully cycle on the last shot.  If it only does that at the 89th shot from one charge I would say it's perfectly normal.  lol
I agree with Niko....I refill after each mag....It's not you are wasting gas, just adding more.  It will probably help avoid what you are describing.

#4 khaos7

khaos7

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 17 March 2012 - 05:20 PM

ok thank (: and now it is venting after 14 shots or so and firing every other shot. any help on that?

#5 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,310 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 17 March 2012 - 07:06 PM

Yes, lube the gas release valve and trigger assembly.  Once you have oiled the trigger parts, set the hammer and release it manually, with the slide removed, multiple times.  Try 20 times.  Then reassemble the gun and fire.  Let us know if this works.  It should if properly lubed using the silicone oil that came with the gun.

#6 khaos7

khaos7

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 18 March 2012 - 11:12 AM

It works fine now!!!!! THANK YOU SO MUCH!!! You guys are really the best!!!

#7 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,854 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 18 March 2012 - 11:20 AM

We aim to please! lol
Glad everything worked out. :)





Also tagged with one or more of these keywords: ATP, Vent

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users