Jump to content


Mag Issue


  • Please log in to reply
30 replies to this topic

#1 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 08 January 2012 - 05:29 PM

been using green gas with my atp and have noticed that the magazine will only last about one mag and the slide wont lock back on empty......i have lost my hop up ball and think my hop up bucking may be torn a slight bit....would this contribute to any of the problems....also using .20g bbs?
-thanks

#2 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 08 January 2012 - 06:24 PM

Also my ATP has a trigger safety, metal recoil spring guide and solid orange tip( which I removed) would this be a new version of some sort? I bought it two weeks ago


#3 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 08 January 2012 - 07:04 PM

Yes it is the new version.  Try a new can of green gas, use in a warm environment, and fill for 20 - 25 seconds and you should get more than one mag.  Also, you should be using .25's for best results.  How did the hop-up get damaged?

#4 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 08 January 2012 - 07:27 PM

I was dissasembling my gun and while checking out the hopup I lost the metal hop up ball into the carpet and haven't been able to find it so I'm ordering a new one, my hop up bucking isn't torn though I checked....also it was have a problem where it would shoot only every couple shots, Is there something I can do about that?

Oh yah I was shooting it without the hopup ball in..would that cause it ?

#5 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 08 January 2012 - 07:34 PM

You disassembled the gun?  I take that to mean far beyond field stripping, which is the only disassemble needed unless you are repairing the gun,  and the only way I know to loose the hop-up ball.  Can you be more specific regarding what "shoot only every couple shots" means?

#6 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 08 January 2012 - 08:04 PM

i take apart my guns to tinker with them etc..i know how they all work the hop up ball was my fault as i didnt put it in right and the reason i took t apart in the first place was because of the issues...anyways what i mean is when i pull the trigger a bb shoots, yet when i pull the trigger another time the gun shoots but no bb and than when i pull the trigger again a bb shoots etc it seems to work perfect sometimes and others it doesnt

#7 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 08 January 2012 - 08:42 PM

Have you put and silicone into the hop-up?

#8 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 08 January 2012 - 08:46 PM

yah i put some in the barrel on accident...i tried washing it and stuff like people said...i do have one that i ordered that will be here this week...... also when i shoot the last shot doesnt lock back unless i shoot again (dry fire)......same issue?

#9 philsaudio

philsaudio

    Enthusiast

  • Members
  • PipPip
  • 277 posts
  • Gender:Male
  • Location:Atlanta
  • Interests:Playing Bass, Grandkids, camping
  • Country:

Posted 09 January 2012 - 02:21 AM

View Postslips73, on 08 January 2012 - 08:04 PM, said:

i take apart my guns to tinker with them etc..i know how they all work the hop up ball was my fault as i didnt put it in right and the reason i took t apart in the first place was because of the issues...anyways what i mean is when i pull the trigger a bb shoots, yet when i pull the trigger another time the gun shoots but no bb and than when i pull the trigger again a bb shoots etc it seems to work perfect sometimes and others it doesnt

My new ATP does the same thing sometimes and I did not take the hop up apart or anything else like that. And the slide does not always lock back when the mag is empty. What gives?

#10 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 09 January 2012 - 03:59 AM

View Postslips73, on 08 January 2012 - 08:46 PM, said:

yah i put some in the barrel on accident...i tried washing it and stuff like people said...i do have one that i ordered that will be here this week...... also when i shoot the last shot doesnt lock back unless i shoot again (dry fire)......same issue?
Do you ever have 2 BB's exiting the barrel after a misfire?  What I am trying to get at is whether or not the bucking is swollen.  If it is the gun might cycle and sound like it fires without a BB exiting.  The next shot 2 BB's might come out.  Either way, it sounds like you bucking is the issue regarding.

Now, the slide not locking back is probably due to a weak cycle.  This time of year it is typically caused by poor gas efficiancy due to the cold, an insufficiently filled magazine, or dirt and grime on the slide rails.

#11 philsaudio

philsaudio

    Enthusiast

  • Members
  • PipPip
  • 277 posts
  • Gender:Male
  • Location:Atlanta
  • Interests:Playing Bass, Grandkids, camping
  • Country:

Posted 09 January 2012 - 06:04 AM

View Postgcw360, on 09 January 2012 - 03:59 AM, said:

Do you ever have 2 BB's exiting the barrel after a misfire?  What I am trying to get at is whether or not the bucking is swollen.  If it is the gun might cycle and sound like it fires without a BB exiting.  The next shot 2 BB's might come out.  Either way, it sounds like you bucking is the issue regarding.

Now, the slide not locking back is probably due to a weak cycle.  This time of year it is typically caused by poor gas efficiancy due to the cold, an insufficiently filled magazine, or dirt and grime on the slide rails.


Not double BB's as far as I can tell, the gun is pretty clean, never been outside, only a week old. Magazine fill, hard to tell exactly what is going on with it. I want to start a weighing and temprature monitoring regime next.

#12 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 09 January 2012 - 07:09 AM

yah same not double as far as i can see but the slide not locking back and only one mag was probably due to cold weather in the morning when it happened....as for the missfeed it is most likely a swollen bucking as far as i can tell

#13 NoWayOut32

NoWayOut32

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Chicago, IL
  • Country:

Posted 10 January 2012 - 06:58 AM

I have the same magazine issue, does not seem like it's filling at all.  Does not make the hissing sound when I fill the atp mag like my M17 mags.  Seems like I can only get off half a mag before it stops firing or expunges the rest of the gas.  Any ideas?

#14 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 10 January 2012 - 07:11 AM

Have you tried a new can of green gas?
And how long are you filling the mags?


#15 NoWayOut32

NoWayOut32

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Chicago, IL
  • Country:

Posted 12 January 2012 - 10:42 AM

I did try a new can of green gas.  I guess I was not filling them enough b/c I was not use to the idea of a silent fill so I thought no gas was filling the mag.  Just upgraded the guide spring, fired an entire magazine with no issues!  Thanks

#16 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 12 January 2012 - 11:42 AM

What spring guide did you change to and why?

#17 philsaudio

philsaudio

    Enthusiast

  • Members
  • PipPip
  • 277 posts
  • Gender:Male
  • Location:Atlanta
  • Interests:Playing Bass, Grandkids, camping
  • Country:

Posted 12 January 2012 - 01:25 PM

If gas is getting out during the fill oil the fill valve o-ring.

#18 ransackedsnake7

ransackedsnake7

    Enthusiast

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Country:

Posted 12 January 2012 - 01:49 PM

View Postphilsaudio, on 12 January 2012 - 01:25 PM, said:

If gas is getting out during the fill oil the fill valve o-ring.
yeah those o-rings get lost really easily

#19 slips73

slips73

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Country:

Posted 12 January 2012 - 06:00 PM

is it normal for it to only lock back on the first mag? and the second mag it takes another shot to? because of the lesser gas pressure?

#20 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 12 January 2012 - 06:07 PM

Is it a refill of BB's in the same mag without a gas refill?  If so, then the cool down effect of rapid firing can cause that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users