Jump to content


Over-Cycling Fix?


  • Please log in to reply
22 replies to this topic

#1 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 27 October 2011 - 02:19 PM

I have a 4 month old G36c and just started trying out a Lipo battery.  Bol 11.1, 1,400 mah, 15c everything else is stock and works great.
When I shoot semi works fine.  When I shoot auto first two or three bb's in a burst are great then each bb after degrades in distance.  
Is that an over- cycling issue? If so what is the best fix?  Should I cut the tappet plate so it releases faster or I have heard that I may want to take the sector chip off or any other advise?

Welcome any feedback on best practices.  Thanks

#2 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 27 October 2011 - 02:25 PM

The easiest way is to drop to a 9.6 volt battery or put in a stronger spring.

#3 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 27 October 2011 - 02:31 PM

Thanks, my concern for a stronger spring is that it will put me over the 400 fps limit at our field.  I would like a higher rate of fire if possible only getting 15 to 16 now.  Any other options? or is this gun not really lipo ready.  Going to get a sr10 or sr 12 will I have the same issue with that gun with the same battery as well?

#4 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 27 October 2011 - 02:35 PM

View PostLinz, on 27 October 2011 - 02:31 PM, said:

Thanks, my concern for a stronger spring is that it will put me over the 400 fps limit at our field.  I would like a higher rate of fire if possible only getting 15 to 16 now.  Any other options? or is this gun not really lipo ready.  Going to get a sr10 or sr 12 will I have the same issue with that gun with the same battery as well?
Here's thread that address you issue further, removing the sector chip might work but I do not have first hand experience with this approach. It is worth a try though: http://kwausa.com/fo...?showtopic=6363

Regarding  the SR line, I have only heard of this issue occurring in the G36C.  Never in the any of the recent M4 variants

#5 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 27 October 2011 - 02:38 PM

Thanks gcw360 I will check it out.  Really appreciate all you and the other mods do for us!!!!!

#6 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 27 October 2011 - 02:47 PM

Removing the sector chip should resolve your issue. The issue you are having is not  over cycling. It seems to me that with a lipo it's affecting your feed timing. And don't mess with shaving tapper plate. Even we don't know how much material you have to take off.  Lol

#7 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 07 November 2011 - 01:57 PM

As an update I changed my stock spring for a new KWA 130 spring and it has improved / fixed my issue when shooting with my 11.1 lipo in auto fires great and consistent.

I also cleaned my barrel and changed to a new KWA hop up bucking.  Before making these changes Everything was original stock and my FPS with .20 bb's( goldenball) was only 360 to 368, hop up off piston and air nosal seemed to have a great seal but still a bit short on FPS.

Now with the new 130 spring and everything else the same I am surprisingly only getting 380 to 386 (HOP UP OFF and same .20 bb's) in FPS????  That keeps me in the range for the field 400 or below so I am good with that but seems like I may have some issue going on.  Would like to be as close to 400 as possible.

Got any ideas.  Thanks

#8 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 07 November 2011 - 02:02 PM

Did you stretch the o-ring on the piston head before reassembling the gearbox.  Better yet it is an easy replacement (Danco #14 Home Depot, Lowe's, etc.) and cheap, I would start there.  Also, you could try another chrono, crazy as it sounds I've seen some read really low.

#9 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 07 November 2011 - 02:14 PM

put a new o ring on and checked the pressure and it was sealing great before I closed the GB.  I should try another chrono using a Xcortech 3200 has always read close the the fields chrono.

#10 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 07 November 2011 - 02:23 PM

Hmmm, I use the same chrono and get good readings too.  Did you compare the new and old spring before installation?  Another thing is you can check to see that the hop-up is returning to the proper position between cycles.

#11 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 07 November 2011 - 04:39 PM

Yes I did compare the springs and the 130 was a little longer and appeared a little thicker as well.
How can I check the hop up it appears ok but how can I tell if it is returning to the proper position?  I did notice that there is a slight wear mark where the air nozzle hits the hop up ramp (if that is what it is called?) when looking down on it, it is just right of center.

Thanks

#12 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 07 November 2011 - 04:40 PM

View PostLinz, on 07 November 2011 - 01:57 PM, said:

As an update I changed my stock spring for a new KWA 130 spring and it has improved / fixed my issue when shooting with my 11.1 lipo in auto fires great and consistent.

I also cleaned my barrel and changed to a new KWA hop up bucking.  Before making these changes Everything was original stock and my FPS with .20 bb's( goldenball) was only 360 to 368, hop up off piston and air nosal seemed to have a great seal but still a bit short on FPS.

Now with the new 130 spring and everything else the same I am surprisingly only getting 380 to 386 (HOP UP OFF and same .20 bb's) in FPS????  That keeps me in the range for the field 400 or below so I am good with that but seems like I may have some issue going on.  Would like to be as close to 400 as possible.

Got any ideas.  Thanks
You may want to try taking your barrel and bucking out and reinstall.  I have at time ran into some instances where I would get a lower reading than normal with a new bucking but after reinstalling it the reading go back to normal.  This sounds a bit disgusting but I first lick the barrel (the part where the bucking slips on) then reinstall the bucking.  Then the same with the bucking before installing in the hop up unit.  LOL  Yuck!  Just make sure it's clean before you do this.
And no, I have never been to prison. :shiftyninja:

#13 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 07 November 2011 - 04:49 PM

LOL, LOL I thought this was the KWA forum???  Save me

#14 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 07 November 2011 - 04:50 PM

You see, Niko and I have differing techniques....I lick my finger and swab the barrel...the bucking... :whistle:

#15 Linz

Linz

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Airsoft, White Water Kayaking, Standup Paddle Boarding, Climbing
  • Country:

Posted 07 November 2011 - 04:54 PM

Please don't make me lick that Bucking thing.

#16 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 07 November 2011 - 04:55 PM

View Postgcw360, on 07 November 2011 - 04:50 PM, said:

You see, Niko and I have differing techniques....I lick my finger and swab the barrel...the bucking... :whistle:
Yeah but I actually enjoy working on my guns.  They are my special "friends."  :hithearts:
And licking your finger first will work too but I know where my barrels has been.  Do you know where your fingers' been?  Hmm?  :dribble:

#17 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 07 November 2011 - 04:57 PM

View PostLinz, on 07 November 2011 - 04:54 PM, said:

Please don't make me lick that Bucking thing.

Airsoft 101

1. Must be willing to lick things on an airsoft gun that you would not ever imagine licking in a life time.

#18 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 07 November 2011 - 04:57 PM

Well you see, truth be told, I lick mine and finger my customer's......now no comments please.

#19 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,565 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 07 November 2011 - 04:58 PM

I smell a warning for both of us.....

#20 niko_gpsy

niko_gpsy

    What's a Warranty?

  • Super Moderator
  • PipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Atlanta, GA
  • Interests:Keeping those damn squirrels from putting their filthy little paws on my peaches in my backyard. Oh, Yes. It's not just a hobby, its a passion!!
  • Country:

Posted 07 November 2011 - 05:02 PM

View Postgcw360, on 07 November 2011 - 04:58 PM, said:

I smell a warning for both of us.....
No comment...................I'll just deny everything!  :innocent:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users