Jump to content


Hopefully A Little Snag


  • Please log in to reply
8 replies to this topic

#1 airsofteen

airsofteen

    Enthusiast

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:kansas
  • Country:

Posted 05 May 2011 - 08:21 PM

I run into a sang once again with my gun not mad but just a little annoying, well after I load my mag and chamber a round it seams to shoot that round but when i go to shoot the next round nothing comes out for some reason when I shoot again it will fire a round anyone have any idea on what going on? I do pull and lock the slide back before i put the mag in so no slamming the mag in.

#2 Spiggy

Spiggy

    Member

  • Members
  • PipPipPipPip
  • 2,136 posts
  • Gender:Male
  • Location:City of Industry
  • Country:

Posted 05 May 2011 - 10:40 PM

load the mag with the bolt locked open.  It's not chambering the first round because the cylinder pushes the bb's down and activates the follower lock.

#3 airsofteen

airsofteen

    Enthusiast

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:kansas
  • Country:

Posted 06 May 2011 - 11:48 AM

that is what i did in the first place shot the first round not the second time

it shoots every other round

Edited by airsofteen, 06 May 2011 - 11:50 AM.


#4 Spiggy

Spiggy

    Member

  • Members
  • PipPipPipPip
  • 2,136 posts
  • Gender:Male
  • Location:City of Industry
  • Country:

Posted 06 May 2011 - 03:35 PM

do you have a second magazine to try?

#5 Techeon

Techeon

    Newbie

  • Members
  • Pip
  • 3 posts
  • Country:

Posted 06 May 2011 - 05:38 PM

Does it shoot two every other round, or just a single bb.

#6 airsofteen

airsofteen

    Enthusiast

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:kansas
  • Country:

Posted 06 May 2011 - 08:13 PM

one every other round and no spare mag i will be buying some more soon

#7 Italian13

Italian13

    Enthusiast

  • Members
  • PipPip
  • 175 posts
  • Gender:Male
  • Location:Ohio
  • Country:

Posted 07 May 2011 - 06:45 AM

If you take the bolt out and look into it like this:

Posted Image

Do you see two springs on either side of the piston or no? I think one, or both, of the cylinder return springs broke/came loose which could cause misfeeding. If that is indeed the problem, it's a pretty easy fix to do by yourself.

Edited by Italian13, 07 May 2011 - 06:46 AM.


#8 airsofteen

airsofteen

    Enthusiast

  • Members
  • PipPip
  • 74 posts
  • Gender:Male
  • Location:kansas
  • Country:

Posted 07 May 2011 - 08:10 AM

well right before my warranty ended it sent it in to replace one of those springs i don't think thats it but i will break into it tonight

#9 SR105

SR105

    Tech

  • KWA Staff
  • PipPip
  • 157 posts
  • Gender:Male
  • Location:Walnut, CA
  • Country:

Posted 10 May 2011 - 08:35 AM

You might also want to check if the bolt is returning all the way forward. Put it on semi and fire until it stops again. Then use your finger and manually push the bolt forward. If your bolt does moved forward say 1/2 cm then you may have a weakened recoil spring. This is a problem because the gun won't fire unless the bolt is fully returned forward and a weakened recoil spring will very often not return the bolt all the way forward.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users