Jump to content


okay really?


  • Please log in to reply
7 replies to this topic

#1 SuperSanta911

SuperSanta911

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 08 January 2009 - 01:57 PM

i just got my KM16 in the MAIL TODAY...

and i went out to go shoot it and it fires the first couple shots, then fails.

It made the sound like the electricity is getting there, but the gears are like jammed or the motor wont turn or something.   Anyone have any ideas on what it could be?   Im checking my battery right now so  ill repost when if that was the problem.

#2 bishopMP

bishopMP

    Enthusiast

  • Members
  • PipPip
  • 61 posts
  • Location:KY

Posted 08 January 2009 - 02:20 PM

View PostSuperSanta911, on Jan 8 2009, 04:57 PM, said:

i just got my KM16 in the MAIL TODAY...

and i went out to go shoot it and it fires the first couple shots, then fails.

It made the sound like the electricity is getting there, but the gears are like jammed or the motor wont turn or something.   Anyone have any ideas on what it could be?   Im checking my battery right now so  ill repost when if that was the problem.

call kwa, it is still under warrenty.  they prolly would like to know what is wrong with it....check the fuse too and make sure the motor is in all the way.  call.

#3 DCF

DCF

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 08 January 2009 - 02:44 PM

Did you hear clicking noise? If so, try to use another battery, sounds like the battery is low on charge.

If the fuse is broken, then he wouldn't hear any clicking noise at all. Same thing if the connector disconnected from the motor, which happens to mine before I fix it.

#4 SuperSanta911

SuperSanta911

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 08 January 2009 - 03:22 PM

wew....

it was the battery...

okay its awesome

ROF BLOWS ME AWAY  haha


only problem is now my forward assist knob that is on the right side (pushes in and out)  came out for some reason.


Any ideas on how i could get that back in?

#5 bishopMP

bishopMP

    Enthusiast

  • Members
  • PipPip
  • 61 posts
  • Location:KY

Posted 08 January 2009 - 05:07 PM

View PostSuperSanta911, on Jan 8 2009, 06:22 PM, said:

wew....

it was the battery...

okay its awesome

ROF BLOWS ME AWAY  haha


only problem is now my forward assist knob that is on the right side (pushes in and out)  came out for some reason.


Any ideas on how i could get that back in?


i always pushed on mine, cause it was a habit i had in the army, and it popped out...and as i saw it fly through the air, it vanished into the multi-colored canvas that is our stomping grounds....good thing it didnt do anything!  i have no idea how to get it back in though.  im sure it has something to do with a spring and pin..

Edited by bishopMP, 08 January 2009 - 05:07 PM.


#6 SuperSanta911

SuperSanta911

    Newbie

  • Members
  • Pip
  • 15 posts

Posted 08 January 2009 - 05:26 PM

haha.  well thanks anyways.

and another question i had...
i have slight barrel movement,  its actually quite a lot of barrel movement,  are there any sure fire ways to remedy this?

#7 vic_man4

vic_man4

    Specialist

  • Members
  • PipPipPip
  • 591 posts
  • Location:Niagara, Ontario, Canada
  • Interests:Airsoft, XBox 360 (GamerTag = CovertMaz), Cars, and HEAVY METAL \m/

Posted 08 January 2009 - 06:01 PM

View PostSuperSanta911, on Jan 8 2009, 05:26 PM, said:

haha.  well thanks anyways.

and another question i had...
i have slight barrel movement,  its actually quite a lot of barrel movement,  are there any sure fire ways to remedy this?
Tighten your barrel nut! There was a post on this recently:
http://www.kwausa.co...p?showtopic=528
Hope this helps.

Btw, I like your topic title "okay really" it makes it sound like someone played a bad joke on you. :lol:

#8 WiN&LeGeNd

WiN&LeGeNd

    Resident Airsoft Geek

  • Members
  • PipPip
  • 286 posts
  • Gender:Male

Posted 09 January 2009 - 07:13 AM

View PostSuperSanta911, on Jan 8 2009, 08:26 PM, said:

haha.  well thanks anyways.

and another question i had...
i have slight barrel movement,  its actually quite a lot of barrel movement,  are there any sure fire ways to remedy this?

Usually barrel wobble out of the box is not caused by the loose barrel nut(as allizard so named it), but from the 4 set screws on the out barrel base, where the barrel attaches to the receiver. Also, if you want to really lock that barrel down, take off the outer barrel, simply take off the hand guards and unscrew the 4 set screws to remove it, then drill divets where the screws marked the barrel, just enough to make a divet big enough to fit the head of the grub screw in. Then slide the barrel back in making sure the divets are lined up with the holes, tighten it down and it will never come loose again! It costs nothing but 30 minutes of your time and is rock solid. I did that to mine and its great, no wobble or constant re tightening, I didn't even have to loktite mine.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users