Jump to content


11.1 lipo


  • Please log in to reply
32 replies to this topic

#21 Hitman07

Hitman07

    Guru

  • Members
  • PipPipPipPip
  • 1,018 posts
  • Gender:Male
  • Location:USA
  • Interests:YouTube, Airsoft/Paintball, and Computers
  • Country:

Posted 03 May 2011 - 01:10 PM

View PostFrankAR15, on 03 May 2011 - 12:56 PM, said:

Now thats what you said make a video of!! Would like to hear what that sounds like, lol!

Hmm..if I remember I will get some footage of it Thursday :)

#22 LTP Pinky

LTP Pinky

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 03 May 2011 - 04:58 PM

View PostHitman07, on 09 April 2011 - 11:50 AM, said:

7.4v = ROF of 8.4v (It will be slow)

I use a 11.1v in my G36 and I haven't had any problems. As long as you shoot in burst fire...the occasional long auto fire is fine...just dont make it standard.

Hello do you mind if I ask what specific battery you use?  I just purchased this one for my G36C... http://www.airsoftpo...ucts_id=33587   ... and I am getting the 20-30 ft drop issue.  I want to get one now that I know will work.  And is yours the new model with the smaller hand guard, just want to be sure it will fit.  Thank you.

Edited by LTP Pinky, 03 May 2011 - 05:28 PM.


#23 Hitman07

Hitman07

    Guru

  • Members
  • PipPipPipPip
  • 1,018 posts
  • Gender:Male
  • Location:USA
  • Interests:YouTube, Airsoft/Paintball, and Computers
  • Country:

Posted 03 May 2011 - 05:27 PM

Tenergy 11.1 1600mAh

#24 YukYakMooHaa

YukYakMooHaa

    Newbie

  • Members
  • Pip
  • 18 posts
  • Country:

Posted 04 May 2011 - 03:58 AM

I believe its the amps that cause the over cycling/20-30 foot bb dropping
KWA says 20a
I used a 18c and had the same issue and opted for the gear selector mod instead of another battery..kinda wished i had just bought another battery cuz i gotta send it back.the 18c is lower specs so i didnt think it would break the gun as easily but it lasted one match..chipped gears

but KWA has great cust. service so im not too worried

id recommend getting exactly the right battery cuz sending your gun out sucks.seeing the ups guy carry away is a sad sight lol

#25 Hitman07

Hitman07

    Guru

  • Members
  • PipPipPipPip
  • 1,018 posts
  • Gender:Male
  • Location:USA
  • Interests:YouTube, Airsoft/Paintball, and Computers
  • Country:

Posted 04 May 2011 - 08:35 AM

It is best to stick with what KWA recommends you do. Unless you know what you are doing don't go outside of their parameters...my battery is 32amps...11.1 1600mAh. It also has a M140 spring in it shooting ~500+ fps with .20g I opened my gearbox after shooting 5000 rounds through it...gears still look new...you just have to know how to control the gun when it is upgraded outside the parameters.

#26 LTP Pinky

LTP Pinky

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 04 May 2011 - 06:20 PM

Do you think a 130 or 140 spring would fix my issue?  Or is it specifically an electrical issue?  I just find it a bit ridiculous that this gun can't handle a 11.1v 1500mah 15c.  However, I have no problem purchasing a stiffer spring if it will solve my issue.  Thank you.

#27 Hitman07

Hitman07

    Guru

  • Members
  • PipPipPipPip
  • 1,018 posts
  • Gender:Male
  • Location:USA
  • Interests:YouTube, Airsoft/Paintball, and Computers
  • Country:

Posted 04 May 2011 - 07:36 PM

a stiffer spring will solve the gear overturning issue.

#28 LTP Pinky

LTP Pinky

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 07 May 2011 - 09:59 AM

Do you think an M130 would be stiff enough to fix it, or would you recommend an M140? My battery is 11.1 1500mah 15c. Also will the internals hold up without mods? How difficult was it to change the spring? Thank you again.

Edited by LTP Pinky, 07 May 2011 - 11:06 AM.


#29 Hitman07

Hitman07

    Guru

  • Members
  • PipPipPipPip
  • 1,018 posts
  • Gender:Male
  • Location:USA
  • Interests:YouTube, Airsoft/Paintball, and Computers
  • Country:

Posted 07 May 2011 - 01:49 PM

M130-M140...not positive on battery...you really need a 20c...dont know who told you to get a 15c...but honestly...they didnt know what they were talking about. C is always better as it pulls power faster. Spring change is shown below in video...its not that big of a deal if you kinda know what you are doing.



#30 LTP Pinky

LTP Pinky

    Newbie

  • Members
  • Pip
  • 5 posts
  • Country:

Posted 08 May 2011 - 09:20 AM

View PostHitman07, on 07 May 2011 - 01:49 PM, said:

M130-M140...not positive on battery...you really need a 20c...dont know who told you to get a 15c...but honestly...they didnt know what they were talking about. C is always better as it pulls power faster. Spring change is shown below in video...its not that big of a deal if you kinda know what you are doing.



I got the 15c because i didn't want it to be too high for the stock KWA.  However, it is still too high as I am getting the 20 ft bb dropping so I hoped I would be able to run an M130 or M140 without having to buy a lower C battery.

#31 Hitman07

Hitman07

    Guru

  • Members
  • PipPipPipPip
  • 1,018 posts
  • Gender:Male
  • Location:USA
  • Interests:YouTube, Airsoft/Paintball, and Computers
  • Country:

Posted 08 May 2011 - 05:25 PM

Hmm..that is weird because before I installed my M120 I used the 11.1 I have and it didnt over-spin...stiffer spring should work good.

#32 Sloth

Sloth

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country:

Posted 10 May 2011 - 09:49 PM

I think you got a lemon or something, man. I actually ran a 24V scooter battery (accidentally, we thought it was 12V, and didn't bother to look) on a 2GX gearbox and stock motor & gears and it didn't hurt a thing. I've had it open since then and everything is exactly as it was when I got the gun, except that it has a little better lube job, I think. ;)

Obviously not recommended, but I'm just illustrating a point. (10 or so shots on semi only btw)

#33 YukYakMooHaa

YukYakMooHaa

    Newbie

  • Members
  • Pip
  • 18 posts
  • Country:

Posted 11 July 2011 - 12:45 AM

I am not against KWA but after this g36 fiasco i wouldnt bother buying anything KWA unless it was a $500 gun,But i would buy one that expensive again..i think anyways

have had nothing but issues with my g36 since day one.


at least it has kept me laughing...everytime it comes back,the tamiya plug is jammed into the hopup wheel,wich is no big deal but cmon already.

i have a stripped magwell pin..

semi doesnt engage all the time.they couldnt get it to happen.happen 5 minutes after i got it back the hmmm 4th time.got it on video this time lol

last time i got it back the gun sounded very smooth.it now sounds like a jack hammer lol


BUT!the customer support is decent...if there is something wrong AND THEY CAN FIND IT,they will fix it.sorta...i asked about a few parts replaced at my expense with no response..

but before that they took care of me well so dont be afraid to call them if something is wrong.just hope that they get it right the first time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users