Jump to content


Slow buff'ring?


  • Please log in to reply
4 replies to this topic

#1 Jonas888

Jonas888

    Specialist

  • Members
  • PipPipPip
  • 433 posts
  • Gender:Male
  • Location:Norway
  • Interests:Airsoft, fitness, custom AEG's
  • Country:

Posted 29 July 2010 - 01:22 PM

Is it only me here in Norway that experiencing hardcore buff'ring times on the KWA forum pages? Takes forever to load pages.
Still SQL trouble or?

#2 xKingSizex

xKingSizex

    Customer Service Manager

  • Administrators
  • PipPipPipPip
  • 1,809 posts
  • Gender:Male
  • Location:Long Beach, CA
  • Interests:Umm, airsoft...
  • Country:

Posted 29 July 2010 - 02:39 PM

Having issues again with our server, we are trying to get answers from them on what is going on. Sorry guys!

#3 Guest_allizard_*

Guest_allizard_*
  • Guests

Posted 29 July 2010 - 08:50 PM

I ran optimization on the database today.   It helps only a little.  We are working on moving the forum to a dedicated server. (Putting on my IT head) Please be patient with us.

#4 HOLLOWPOINT

HOLLOWPOINT

    Enthusiast

  • Members
  • PipPip
  • 36 posts
  • Gender:Male
  • Location:Jersey / Utah
  • Country:

Posted 03 December 2010 - 05:43 AM

Any updates on this ? I'm having at least 30 to 40 sec of loading time. It's getting a little annoying now.

#5 xKingSizex

xKingSizex

    Customer Service Manager

  • Administrators
  • PipPipPipPip
  • 1,809 posts
  • Gender:Male
  • Location:Long Beach, CA
  • Interests:Umm, airsoft...
  • Country:

Posted 03 December 2010 - 09:24 AM

Our server has been seeing issues again. We put in a repair ticket with them.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users