Jump to content


KM4 Upgrade - New to airsoft


  • Please log in to reply
47 replies to this topic

#21 karMeister

karMeister

    Guru

  • Members
  • PipPipPipPip
  • 1,534 posts
  • Gender:Male
  • Location:a small hole under a rock =P
  • Interests:EAR=((1+APR/n)^n)-1
  • Country:

Posted 10 September 2008 - 09:05 AM

View PostSupraracer, on Sep 10 2008, 04:34 AM, said:

Just ordered a F1 chrono and will test when it gets here. Just going to drop the m150 spring in. I'll take a pic of the piston before I do it. Will be using a 11.1v 15c li-po since thats what I used so far. I will test on full auto. I need to order a new clip mine jammed and something came loose and now doesn't feed. I have the A&K auto elec drum and that sucks. About a week for the mag and chrono to get here.

John


Now heres someone whos doing something in the name of science!   :D

#22 Supraracer

Supraracer

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 11 September 2008 - 10:43 AM

Ok a little change of plans. I had some time today so I went ahead and installed the m150 spring. That was a little tricky. I noticed the piston had some pretty descent wear on the 1st 2 teeth but the rest were in excellent shape. I didn't feel the piston would survive a good testing of the 150 on stock internals so I put in a JBU alum piston using stock head. The gun didn't have any trouble pulling this spring. Semi auto is quick & snappy. This thing is nasty. The .20s broke the bottom of a soda can from ~ 20-25'. (didn't go thru but almost) I was shooting down from my deck at an angle though. I shot a pretty big box in my garage and it went thru both sides with some Styrofoam in it and dented my garage door. The ROF is a little slower but with this Li-Po it is still very very fast. I am still having Mag issues and my current mag miss feeds. I was able to shoot almost a full clip on full auto with no issues. I did have to stop and shake ect so it wasn't straight thru the 200 rounds. I did notice the handle of the gun got noticably warmer to the touch and I could feel it heat up in my hand. I don't know how hot but it wasn't much.

When I get my chrono and new clip I will test a full clip on full auto and use a laser temp probe to see how hot the motor was.

Later

John

#23 Guest_Radix_*

Guest_Radix_*
  • Guests

Posted 11 September 2008 - 09:38 PM

View PostkarMeister, on Sep 9 2008, 12:22 PM, said:

How about the gears Radix? Are they the normal ratio gears? or are ther STU or Infinite KWA gears?
Most of my teammates are shooting auto with an m170. SHooting 500- 650 fps really makes a diff. You can get better "frags"  becaus ethe bb gets from point A to B alot faster!  hehehe

Stock gear ratio but different hardness.  These gears were upgrades but are now standard in all M4/M16 series AEGs. :)

#24 Blacssr@bellsouth.net

Blacssr@bellsouth.net

    Enthusiast

  • Members
  • PipPip
  • 56 posts

Posted 12 September 2008 - 04:44 PM

View PostSupraracer, on Sep 11 2008, 02:43 PM, said:

Ok a little change of plans. I had some time today so I went ahead and installed the m150 spring. That was a little tricky. I noticed the piston had some pretty descent wear on the 1st 2 teeth but the rest were in excellent shape. I didn't feel the piston would survive a good testing of the 150 on stock internals so I put in a JBU alum piston using stock head. The gun didn't have any trouble pulling this spring. Semi auto is quick & snappy. This thing is nasty. The .20s broke the bottom of a soda can from ~ 20-25'. (didn't go thru but almost) I was shooting down from my deck at an angle though. I shot a pretty big box in my garage and it went thru both sides with some Styrofoam in it and dented my garage door. The ROF is a little slower but with this Li-Po it is still very very fast. I am still having Mag issues and my current mag miss feeds. I was able to shoot almost a full clip on full auto with no issues. I did have to stop and shake ect so it wasn't straight thru the 200 rounds. I did notice the handle of the gun got noticably warmer to the touch and I could feel it heat up in my hand. I don't know how hot but it wasn't much.

When I get my chrono and new clip I will test a full clip on full auto and use a laser temp probe to see how hot the motor was.

Later

John

I have been running a 140 spring with stock internals for 1 month now. I have had no problems at all. I just tore down gear box and gears and piston show little to no wear. I shot about 20,000 rounds so far. I did remove fuse and solder wires to motor and use deans plugs for 11.1 volt Lipo battery. I have the Mad Bull Chronograph and my numbers are 455/19 with with  .23s. I have an extended Prometheus TB. My next upgrade is 14.8 Lipo to increase ROF. I am also using stock motor. Does anyone have experience with the Systema turbo/Torque motors? I was wondering how they rate against stock motor?

Thanks in advance,

Mike

Edited by Blacssr@bellsouth.net, 12 September 2008 - 04:59 PM.


#25 karMeister

karMeister

    Guru

  • Members
  • PipPipPipPip
  • 1,534 posts
  • Gender:Male
  • Location:a small hole under a rock =P
  • Interests:EAR=((1+APR/n)^n)-1
  • Country:

Posted 12 September 2008 - 05:06 PM

View PostBlacssr@bellsouth.net, on Sep 12 2008, 04:44 PM, said:

I have been running a 140 spring with stock internals for 1 month now. I have had no problems at all. I just tore down gear box and gears and piston show little to no wear. I shot about 20,000 rounds so far. I did remove fuse and solder wires to motor and use deans plugs for 11.1 volt Lipo battery. I have the Mad Bull Chronograph and my numbers are 455/19 with with  .23s. I have an extended Prometheus TB. My next upgrade is 14.8 Lipo to increase ROF. I am also using stock motor. Does anyone have experience with the Systema turbo/Torque motors? I was wondering how they rate against stock motor?

Thanks in advance,

Mike

455 with .23s  is low. Im  just chronoed yesterday (Xortech) and found out that im averaging 445 on a guarder  sp130 with .25 and 486 with .20. The only upgrades are Guareder piston hear bearing (just the bearing), Guarder Spring guide with bearing, Edgi 6.02 ID 395 and an SCS.

Ive been thru atleast 4 systema Magnum motors. These are very strong motors with weak pinion (Im saying this because everyone yes EVERYONE I know has changed the pinion after  a few rounds.) It will give you alot of tourqued and the best ROF increase in high tension setups!

#26 Blacssr@bellsouth.net

Blacssr@bellsouth.net

    Enthusiast

  • Members
  • PipPip
  • 56 posts

Posted 12 September 2008 - 05:22 PM

View PostkarMeister, on Sep 12 2008, 09:06 PM, said:

455 with .23s  is low. Im  just chronoed yesterday (Xortech) and found out that im averaging 445 on a guarder  sp130 with .25 and 486 with .20. The only upgrades are Guareder piston hear bearing (just the bearing), Guarder Spring guide with bearing, Edgi 6.02 ID 395 and an SCS.

Ive been thru atleast 4 systema Magnum motors. These are very strong motors with weak pinion (Im saying this because everyone yes EVERYONE I know has changed the pinion after  a few rounds.) It will give you alot of tourqued and the best ROF increase in high tension setups!

Stock motor?

#27 karMeister

karMeister

    Guru

  • Members
  • PipPipPipPip
  • 1,534 posts
  • Gender:Male
  • Location:a small hole under a rock =P
  • Interests:EAR=((1+APR/n)^n)-1
  • Country:

Posted 14 September 2008 - 10:28 AM

View PostBlacssr@bellsouth.net, on Sep 12 2008, 05:22 PM, said:

Stock motor?

My KWA still has teh stock motor installed. I have the Magnum in 2 other setups. The Systema Magum is considered the most powerful motor for an AEG.

#28 vic_man4

vic_man4

    Specialist

  • Members
  • PipPipPip
  • 591 posts
  • Location:Niagara, Ontario, Canada
  • Interests:Airsoft, XBox 360 (GamerTag = CovertMaz), Cars, and HEAVY METAL \m/

Posted 14 September 2008 - 03:53 PM

View PostkarMeister, on Sep 14 2008, 10:28 AM, said:

My KWA still has teh stock motor installed. I have the Magnum in 2 other setups. The Systema Magum is considered the most powerful motor for an AEG.

How does the Systema compare to KWA's motor in your opinions?

#29 Shmoogly3

Shmoogly3

    Enthusiast

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Wisconsin
  • Interests:Outdoor inthusiest
    Airsofting
    Martial arts
    Cycling
    Hiking
  • Country:

Posted 14 September 2008 - 05:33 PM

Are you talking about the regular systema magnum motor that like $50 or are you talking about there new magnum moter thats almost $100?

#30 vic_man4

vic_man4

    Specialist

  • Members
  • PipPipPip
  • 591 posts
  • Location:Niagara, Ontario, Canada
  • Interests:Airsoft, XBox 360 (GamerTag = CovertMaz), Cars, and HEAVY METAL \m/

Posted 14 September 2008 - 05:44 PM

View PostShmoogly3, on Sep 14 2008, 05:33 PM, said:

Are you talking about the regular systema magnum motor that like $50 or are you talking about there new magnum moter thats almost $100?

Which ever, the new one :lol:

#31 karMeister

karMeister

    Guru

  • Members
  • PipPipPipPip
  • 1,534 posts
  • Gender:Male
  • Location:a small hole under a rock =P
  • Interests:EAR=((1+APR/n)^n)-1
  • Country:

Posted 15 September 2008 - 02:22 AM

View Postvic_man4, on Sep 14 2008, 05:44 PM, said:

Which ever, the new one :lol:

The Systema Magnum Torque around 100 USD. It will increase your ROF in High tension setups.
The Systema Motor is no doubt stronger than the KWA stock but the pinion on the magnum is very weak! I am currently using Eagle Force pinions on my magnums cause they break after a fer rounds on a high tension setup.
The KWA motor seems to be more powerful than the EG1000.

#32 vic_man4

vic_man4

    Specialist

  • Members
  • PipPipPip
  • 591 posts
  • Location:Niagara, Ontario, Canada
  • Interests:Airsoft, XBox 360 (GamerTag = CovertMaz), Cars, and HEAVY METAL \m/

Posted 15 September 2008 - 10:32 AM

View PostkarMeister, on Sep 15 2008, 02:22 AM, said:

The Systema Magnum Torque around 100 USD. It will increase your ROF in High tension setups.
The Systema Motor is no doubt stronger than the KWA stock but the pinion on the magnum is very weak! I am currently using Eagle Force pinions on my magnums cause they break after a fer rounds on a high tension setup.
The KWA motor seems to be more powerful than the EG1000.

Would you suguest switching out the KWA motor for a Systema if money was irrealivant? And would you replace the systema pinion with the KWA one?

I want to know more about the Systema Turbo motors for lower tension set-ups, Ill probably check out some forums to read up about it.

#33 brooklyn468

brooklyn468

    Specialist

  • Members
  • PipPipPip
  • 559 posts

Posted 15 September 2008 - 12:25 PM

View Postvic_man4, on Sep 15 2008, 01:32 PM, said:

Would you suguest switching out the KWA motor for a Systema if money was irrealivant? And would you replace the systema pinion with the KWA one?

I want to know more about the Systema Turbo motors for lower tension set-ups, Ill probably check out some forums to read up about it.

As if my ROF isn't high enough, I have been thinking the same. However, I don't want to spend that much on a motor. Any news on the Matrix version of the Magnum?

Here's the link-
http://www.airsoftpo...oducts_id=29144

#34 Shmoogly3

Shmoogly3

    Enthusiast

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Wisconsin
  • Interests:Outdoor inthusiest
    Airsofting
    Martial arts
    Cycling
    Hiking
  • Country:

Posted 15 September 2008 - 02:30 PM

The matrix motors are really good, but their pinion gear sucks! I would just go with the guarder infinite torque up motor, it has a strong pinion gear, it last long and it lasts pretty long.

#35 karMeister

karMeister

    Guru

  • Members
  • PipPipPipPip
  • 1,534 posts
  • Gender:Male
  • Location:a small hole under a rock =P
  • Interests:EAR=((1+APR/n)^n)-1
  • Country:

Posted 16 September 2008 - 05:36 AM

View Postvic_man4, on Sep 15 2008, 10:32 AM, said:

Would you suguest switching out the KWA motor for a Systema if money was irrealivant? And would you replace the systema pinion with the KWA one?

I want to know more about the Systema Turbo motors for lower tension set-ups, Ill probably check out some forums to read up about it.




The magnum has an allen to hold th pinion in place. I guess a KWA pinion woud fit even without the allen but ive never tried it yet.

Classic Army AK = Magnum , SP160 , Infinite gears and 11.8 Lipo

Classic Army  AR15 = Magnumm, M130 , Stock Ratio and 11.8 Lipo

Edited by karMeister, 16 September 2008 - 05:37 AM.


#36 brooklyn468

brooklyn468

    Specialist

  • Members
  • PipPipPip
  • 559 posts

Posted 16 September 2008 - 05:33 PM

View PostkarMeister, on Sep 16 2008, 08:36 AM, said:



The magnum has an allen to hold th pinion in place. I guess a KWA pinion woud fit even without the allen but ive never tried it yet.

Classic Army AK = Magnum , SP160 , Infinite gears and 11.8 Lipo

Classic Army  AR15 = Magnumm, M130 , Stock Ratio and 11.8 Lipo

Ha nice  :lol:

Arn't KWA stock gears better than CA's stock gears? Wouldn't a KWA be able to stand that?

#37 karMeister

karMeister

    Guru

  • Members
  • PipPipPipPip
  • 1,534 posts
  • Gender:Male
  • Location:a small hole under a rock =P
  • Interests:EAR=((1+APR/n)^n)-1
  • Country:

Posted 16 September 2008 - 07:31 PM

View Postbrooklyn468, on Sep 16 2008, 05:33 PM, said:

Ha nice  :lol:

Arn't KWA stock gears better than CA's stock gears? Wouldn't a KWA be able to stand that?

Yes the KWA gears are far better than the CA.

#38 Supraracer

Supraracer

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 24 September 2008 - 01:11 PM

View PostkarMeister, on Sep 16 2008, 11:31 PM, said:

Yes the KWA gears are far better than the CA.


Well I was busy. Never did get my F1 was back ordered and never sent from Amazon. I did try a new clip and think I have a problem. Fired about 100 rounds full auto straight no problem then the ROF got slow then just stoped. Thought the battery was dead but it's not and motor was HOT! May have toasted the motor. I'll have to take it apart and see. Not it won't do anything. I ordered a Guarder torque up motor and gears...

Good guess on 2 mags....by the way!

John

#39 Supraracer

Supraracer

    Newbie

  • Members
  • Pip
  • 17 posts

Posted 06 October 2008 - 01:56 PM

Ok I just got my F1 and Guarder Torque Up motor. I also got the torque up gears but was not able to get them to fit in the gun. Like I said I am new to the airsoft thing. I guess I need half teeth with torque up gears?

So with the following mods the gun shoots 485 - 490 fps .20g bb (Seems low to me I was expecting 500+)

Mods -
-----------------
Guarder Torque up motor
JBU alum piston with stock head
JBU tightbore
M-150 spring.

All else stock.

John

Edited by Supraracer, 06 October 2008 - 02:01 PM.


#40 Guest_allizard_*

Guest_allizard_*
  • Guests

Posted 07 October 2008 - 10:44 AM

Strange....  I only drop a PHX m140 spring, install Prometheus barrel, systema bucking and everything is stock I'm getting 500, or 499 on the crono consistently.   I don't even need a m150.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users