Jump to content


Misspelling on iPhone skin


  • Please log in to reply
5 replies to this topic

#1 Murph9935

Murph9935

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:BFE, California
  • Interests:Airsoft, pocketknives, synthesizers
  • Country:

Posted 28 March 2010 - 08:49 AM

"GBB Technical Forums" is labeled "GBB Techincal Forums" on the iPhone skin.

#2 Jonas888

Jonas888

    Specialist

  • Members
  • PipPipPip
  • 433 posts
  • Gender:Male
  • Location:Norway
  • Interests:Airsoft, fitness, custom AEG's
  • Country:

Posted 31 March 2010 - 11:45 AM

View PostMurph9935, on 28 March 2010 - 08:49 AM, said:

"GBB Technical Forums" is labeled "GBB Techincal Forums" on the iPhone skin.

Huh? :P
On my PC screen you have written the same thing twice. Most probably something to do with your iPhone.

#3 RexRocker AEG Dr

RexRocker AEG Dr

    Enthusiast

  • Members
  • PipPip
  • 128 posts
  • Gender:Male
  • Location:3rd Rock FTS
  • Interests:Everything Airsoft, Guitar
  • Country:

Posted 31 March 2010 - 02:32 PM

View PostMurph9935, on 28 March 2010 - 08:49 AM, said:

"GBB Technical Forums" is labeled "GBB Techincal Forums" on the iPhone skin.
You are correct.  It is misspelled.

#4 Murph9935

Murph9935

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:BFE, California
  • Interests:Airsoft, pocketknives, synthesizers
  • Country:

Posted 31 March 2010 - 05:00 PM

View PostJonas888, on 31 March 2010 - 11:45 AM, said:

Huh? :P
On my PC screen you have written the same thing twice. Most probably something to do with your iPhone.

The N and the I in TECHNICAL were reversed, making it say TECHINCAL.

#5 Jonas888

Jonas888

    Specialist

  • Members
  • PipPipPip
  • 433 posts
  • Gender:Male
  • Location:Norway
  • Interests:Airsoft, fitness, custom AEG's
  • Country:

Posted 01 April 2010 - 01:53 AM

I must be blind :P
I even copy pasted them below each other and still didn't find the misspell Posted Image

#6 Guest_allizard_*

Guest_allizard_*
  • Guests

Posted 01 April 2010 - 08:29 PM

FIXED!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users