Jump to content


Bolt and Charging handle "Dragging"


  • Please log in to reply
3 replies to this topic

#1 Downs

Downs

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:MCAS Miramar
  • Interests:Shooting for fun and competitively, motorcycles, cars, jeeps, racing, 4-wheeling, flying, camping, hiking.
  • Country:

Posted 27 April 2014 - 05:09 PM

LM4 ran great for a while.  Infact still mostly does.  I seem to get a bit of resistance on the charging handle and bolt though.  I mostly notice when doing admin clearing of the rifle.  Locking the bolt to the rear for instance.   It feels as though the charging handle and the gas block on top of the bolt are actually contacting and making a drag.

It doesn't seem to affect it much as far as normally running when the charging handle is latched forward but it does seem to have less recoil than when I bought it.  And when I first got it this wasn't even an issue everything moved around freely and smoothly?

The lubrication I am using is a spray Silicone branded by Classic Army that my local Airsoft Shop carries.  Not sure if that makes a difference or not.

Thanks for any help

#2 Elx3248

Elx3248

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Orange County, CA
  • Country:

Posted 27 April 2014 - 06:30 PM

a few things... first check to make sure the little clip that holds your top rail to your upper receiver is not coming loose and scraping the top of your charging handle. next burn that silicone spray. that spray is fine for aegs but not for lm4. i recommend using frog lube or murder oil. there is a thread all about the "right" lube to use in the lm4. do a search in the forum.

#3 Downs

Downs

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:MCAS Miramar
  • Interests:Shooting for fun and competitively, motorcycles, cars, jeeps, racing, 4-wheeling, flying, camping, hiking.
  • Country:

Posted 27 April 2014 - 07:33 PM

Figured it out :/

Apparently you can torque certain optics down tight enough to actually slightly take away the clearance in the channel that the charging hand runs in.  Go figure.

I have a Clone ACOG on top to replicate the ACOG on my real AR and I cinched it down IAW the specs for the real one.  That's what was causing my issues.  All fixed now.  But you can actually tighten it down enough by hand to do this.  I basically have it snug instead of tight.  Will probably add a drop of blue Loctite to it to keep it from backing off over time.

THanks for the recomendations on the lube by the way.  I'll pick some up.

#4 kwaispro727

kwaispro727

    Specialist

  • Members
  • PipPipPip
  • 964 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Fishing, swimming, airsoft, real firearms, cars
  • Country:

Posted 29 April 2014 - 08:51 AM

I like frog lube. I'm the only one on my team that can say my gun smells like mint lol




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users