Jump to content


Problems Posting on this Forum


  • Please log in to reply
8 replies to this topic

#1 vanevery

vanevery

    Specialist

  • Members
  • PipPipPip
  • 981 posts
  • Gender:Male
  • Country:

Posted 20 February 2014 - 05:48 PM

I have had endless problems posting on this forum for several month now.
- Cannot drop a line down using ENTER Button.
- Space Button does not work.
- Most of the Tool Bar Options do not work.
- Cannot upload pictures from computer or import pictures from photobucket.

Every time I post I have to write my thoughts on my computer or e-mail and then copy/paste them to the Post/Reply Box.
This has been going on for as long as I can remember.
It is getting old now.

I have a brand new computer now and still have the same old issues with this Forum Software.
Please fix the Forum Software issues.

Thank you KWA.

#2 hellcat

hellcat

    Enthusiast

  • Members
  • PipPip
  • 130 posts
  • Gender:Male
  • Location:west palm beach florida
  • Interests:Airsoft, Football, Nascar, Guns, cars/trucks, and of women in yoga pants!!
  • Country:

Posted 20 February 2014 - 06:41 PM

I had the same problem when viewed on Internet explorer 11 and up. I now use Firefox and my problems are gone.

#3 xKingSizex

xKingSizex

    Customer Service Manager

  • Administrators
  • PipPipPipPip
  • 1,820 posts
  • Gender:Male
  • Location:Long Beach, CA
  • Interests:Umm, airsoft...
  • Country:

Posted 21 February 2014 - 02:04 PM

I haven't seen any issues like this either. We haven't been seeing these issues. I would check your settings, or like hellcat suggested, check your browser or change browsers.

#4 vanevery

vanevery

    Specialist

  • Members
  • PipPipPip
  • 981 posts
  • Gender:Male
  • Country:

Posted 22 February 2014 - 02:34 AM

View PostxKingSizex, on 21 February 2014 - 02:04 PM, said:

I haven't seen any issues like this either. We haven't been seeing these issues. I would check your settings, or like hellcat suggested, check your browser or change browsers.
   I went through the Settings option and did not see anything significant that would or could change the issues I have been experiencing. I have tried two Browser Options: 1. Internet Explorer 2. Google Chrome. The same problems exist when using both Browsers. I may try another Browser. Not seeing why the Browser would make any difference as I have used both of the Browsers before with no issues for years.  I appreciate your help and hopefully we can get it figured out.

#5 hellcat

hellcat

    Enthusiast

  • Members
  • PipPip
  • 130 posts
  • Gender:Male
  • Location:west palm beach florida
  • Interests:Airsoft, Football, Nascar, Guns, cars/trucks, and of women in yoga pants!!
  • Country:

Posted 22 February 2014 - 10:49 AM

I find a lot of websites that don't work properly with IE11 or higher, but work fine with FireFox.

#6 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,496 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 22 February 2014 - 03:45 PM

I agree with the Firefox option.  Since using it as my browser I have had no issues.

#7 xKingSizex

xKingSizex

    Customer Service Manager

  • Administrators
  • PipPipPipPip
  • 1,820 posts
  • Gender:Male
  • Location:Long Beach, CA
  • Interests:Umm, airsoft...
  • Country:

Posted 24 February 2014 - 10:46 AM

I'm using Firefox as well.

#8 jdl

jdl

    Enthusiast

  • Members
  • PipPip
  • 35 posts
  • Gender:Male
  • Location:Pennsylvania
  • Country:

Posted 26 February 2014 - 02:51 PM

Same.   IE11 cant post.   Firefox or Chrome, all is well.

#9 xKingSizex

xKingSizex

    Customer Service Manager

  • Administrators
  • PipPipPipPip
  • 1,820 posts
  • Gender:Male
  • Location:Long Beach, CA
  • Interests:Umm, airsoft...
  • Country:

Posted 27 February 2014 - 11:15 PM

IE should be deleted from every computer once the purchase is made.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users