Jump to content


Erratic FPS


  • This topic is locked This topic is locked
2 replies to this topic

#1 wizdum

wizdum

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 June 2009 - 12:37 PM

I have a KWA G36c that I received used from someone. When he received it, the hop-up was broken, so he had it replaced with a stock one. The gun was misfeeding on almost every shot, so I replaced the bucking and h-nub with ones made by Mad Bull. That took care of most of the misfeeding problems (I still get a misfeed every 25 or so shots) but now when I run it through a field chronograph I am getting FPS results between 270 and 590FPS (thats five-hundred-ninety-FPS) with .20g BBs. I have never seen a variation like this, what could possibly be causing it?

Edited by wizdum, 03 June 2009 - 12:41 PM.


#2 Guest_allizard_*

Guest_allizard_*
  • Guests

Posted 03 June 2009 - 01:37 PM

Air seal is not consistence hence you have a large variation in FPS range.  Check the hop-up unit, air nozzle and tappet plate. I would suggest you use stock parts instead.

#3 wizdum

wizdum

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 03 June 2009 - 02:19 PM

View Postallizard, on Jun 3 2009, 02:37 PM, said:

Air seal is not consistence hence you have a large variation in FPS range.  Check the hop-up unit, air nozzle and tappet plate. I would suggest you use stock parts instead.

It's reading between 347fps - 360fps now. Not sure what I changed. I just took the hop-up all the way apart, oiled everything down, and put it all back together. I also cleaned out what looked like a bunch of small BB shavings out of the barrel. Thanks for your help anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users