Jump to content


Issues shooting full auto


  • Please log in to reply
2 replies to this topic

#1 choochoo

choochoo

    Enthusiast

  • Members
  • PipPip
  • 145 posts
  • Country:

Posted 19 July 2013 - 12:06 PM

I've searched and there seem to be related threads, but being a newb, some of the issues are not completely the same as mine.

The issue I have is shooting full auto.  Sometimes it won't go through the whole magazine.  While firing full auto, it'll stop mid magazine and the bolt won't go forward.  it'll get stuck halfway.  then I'll have to pull the bolt charging handle a couple times before the bolt will go all the way forward.  Seems like the return spring isn't strong enough???  But, I have no problems shooting semi auto.  Could it be a magazine cool down issue?  I did notice condensation on the magazine.

using green gas, 0.25gm bbs, approx 80°F indoors.

Thanks in advance.

#2 Chuck S

Chuck S

    Guru

  • Members
  • PipPipPipPip
  • 1,338 posts
  • Gender:Male
  • Location:Cleveland, Ohio
  • Country:

Posted 20 July 2013 - 03:29 AM

Excessive or too heavy silicone lubricant can do things like this.

Magazine fully charged?  Weak recoil can breed weak return to battery.

-- Chuck

#3 choochoo

choochoo

    Enthusiast

  • Members
  • PipPip
  • 145 posts
  • Country:

Posted 23 July 2013 - 11:14 AM

Yeah, fully charged magazine.  I need to open this gun up to see the condition of the internals.  I just picked it up second hand.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users