Jump to content


Kwa ns1 usp issues


  • Please log in to reply
2 replies to this topic

#1 drewroud

drewroud

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country:

Posted 09 January 2013 - 06:40 PM

SInce my last post on this section I have found out that my usp is indeed a kwa ns1 usp.

So before I had issues with the slide jamming. I got advice to streghthen the recoil spring (added o rings to stiffen it) and soak the bucking. Here is what I have done from there:

I soaked my bucking in warm soapy water to get all the silicone and it got a lot harder. The moment between the inside of the bucking and the nozzle got a lot better.

I think my issue is not my bucking. I noticed that every time it would jam, there would one bb in the chamber, and one outside of it, either directly in line of the hop up unit / barrel or to the side like it is positioned in the magazine. From there a bit more experimentation revealed that this double feed causes all of the jams and problems. I found out that when the slide is pulled back very fast like it would during cycling, one bb pops out of the magazine. SO the nozzle retracts and a bb pops out. Then a second bb is loaded as usual and the jam occurs because it either gets stuck or it cannot force 2 bbs into the chamber.

This issue is bipolar and only happens when the nozzle / slide is pulled back quickly. When I do it by hand slowly it doesnt happen and when the mag starts to run out of gas it doesnt happen either.

It is not a gas efficiency problem either, as I could get about 3 mags with one fill dry firing. The kick is very strong.

Any remedies to this problem?

Thanks.


#2 drewroud

drewroud

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country:

Posted 11 January 2013 - 04:55 PM

A little bit of an update:

I found a thread where someone describes exactly the same problem:
http://www.airsoftfo...hp/t107575.html

unfortunately there was no resolution.

I added tape to the blowback housing to make sure there is just a slightest bit of wiggle, as well as cleaining out the lube. That did not help, I have the same misfeeds and jams.

I also tried various brands of bbs including eliteforce, matrix, and some bio degradables.

Would this be a mag lip issue then? Any way to modify the lips? This happens to both mags.

Edited by drewroud, 11 January 2013 - 05:04 PM.


#3 drewroud

drewroud

    Newbie

  • Members
  • Pip
  • 9 posts
  • Country:

Posted 14 January 2013 - 12:17 PM

Any help?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users