Jump to content


m226 stops firing after first shot...


  • Please log in to reply
2 replies to this topic

#1 cpratt0214

cpratt0214

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country:

Posted 05 January 2013 - 06:39 AM

i have only had the gun for about two weeks.. just yesterday i went to shoot at some targets and it would fire the first round fine and the next time i went to pull the trigger, the hammer would slam but nothing happened. i also noticed that it would fire again, but only once, after i would take the magazine out and then put it back in. can anyone help me out?? i'd really hate to have to go through the trouble of returning it. please help!!

#2 Outlaw1995

Outlaw1995

    Guru

  • Members
  • PipPipPipPip
  • 1,713 posts
  • Gender:Male
  • Interests:Acting, Piano, Films, Theatre, Firearms, Knives, Airsoft
  • Country:

Posted 05 January 2013 - 08:16 AM

Hi cpratt welcome to the forums. I've got some quick questions. When did you buy this M226? How long are you charging your magazine for?

Cleaning and lubricating the slide and rails, as well as the gas release valve always helps, also charging the magazine for at least 20 seconds.

#3 cpratt0214

cpratt0214

    Newbie

  • Members
  • Pip
  • 2 posts
  • Country:

Posted 05 January 2013 - 09:38 AM

Ive had it for two weeks. I didn't realize that you had to charge it for 20sec. It seems to only do it right after the first shot and then the second shot will not fire. And it will shoot again but only after I take out the mag and put it back in and only one shot like before




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users