Jump to content


wiring


  • Please log in to reply
2 replies to this topic

#1 chris27

chris27

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 09 May 2009 - 11:03 AM

I have been experiencing some wire fraying on the red wire, that connects the gun to the battery. the fraying is right where the wire goes into the gun. but, the gun shoots fine, and other than  this, I have had no problems. its just that every time I play, the wire rubs up against the plastic, and frays more.
my question is if this is a serious, immediate problem. and also, what are the possible/best solutions.
thanks.

#2 Guest_allizard_*

Guest_allizard_*
  • Guests

Posted 09 May 2009 - 08:29 PM

Can you take some pictures where the fraying is located?

#3 chris27

chris27

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 10 May 2009 - 10:15 AM

sorry, but my camera broke about 1 1/2 ago.  :(  but the best I can describe it is this:  

the connector that attachs to the battery pack has one red wire and one black wire.
the black one looks like it runs along the barrel, in a separate compartment, and the red one goes into a small, metal, tube-like opening that is directly in front of the fuse. the red wire's protective plastic sheath does not cover the rest of the wire from the point where the wire goes into the metal tube and on. the fraying is right where the sheath stops. my guess is the wire rubbed up against the metal tube's edge.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users