Jump to content


M226 PTP Low FPS


  • Please log in to reply
3 replies to this topic

#1 Sonicninja

Sonicninja

    Newbie

  • Members
  • Pip
  • 12 posts
  • Country:

Posted 12 January 2013 - 09:58 AM

Hi all,
I have just bought a used KWA M226 PTP and its currently chronoing at 220fps with 0.2g BBs on green gas.
Can anyone suggest what I might start looking at in order to raise this. I've see that most people's are chronoing at over 300FPS.

Cheers all!



#2 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,562 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 12 January 2013 - 05:08 PM

View PostSonicninja, on 12 January 2013 - 09:58 AM, said:

Hi all,
I have just bought a used KWA M226 PTP and its currently chronoing at 220fps with 0.2g BBs on green gas.
Can anyone suggest what I might start looking at in order to raise this. I've see that most people's are chronoing at over 300FPS.

Cheers all!
A couple of thoughts.  Replace the hammer spring.  It may not be releasing enough gas.  However, if this is the case it will usually be accompanied by cycling issues. Maybe it was modified to reduce the FPS?  That would mean the flute valve would be the culprit.  Lastly, I am assuming the hop-up is off?

#3 Sonicninja

Sonicninja

    Newbie

  • Members
  • Pip
  • 12 posts
  • Country:

Posted 12 January 2013 - 06:03 PM

It has a stock flute valve and no cycling issues. Could you further explain hop off? The hop is currently set to on in that it currently putting moderate spin on the BB.
Many thanks

#4 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,562 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 12 January 2013 - 07:30 PM

View PostSonicninja, on 12 January 2013 - 06:03 PM, said:

It has a stock flute valve and no cycling issues. Could you further explain hop off? The hop is currently set to on in that it currently putting moderate spin on the BB.
Many thanks
Turn the hop-up to "Zero"....no hop-up, all the way clockwise, and re-check the FPS.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users