Jump to content


Firing issue


  • Please log in to reply
5 replies to this topic

#1 ThrasherJKL

ThrasherJKL

    Enthusiast

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Country:

Posted 19 November 2012 - 05:26 PM

First and foremost... HAPPY HOLIDAYS!!!

Now, onto the tuna...

I have an issue Ive seen a few times in the ATP forums but nothing with a solid fix aside from sending it in. This would be fine but I have an op the first weekend of December and considering Im familiar with this gun, I would like to try to fix before the op.

Here are my symptoms:

-Fires every other shot only after having to re cock in between regardeless of dry or live firing
-When the working shot is made, it either starts to expel gas or something doesnt cycle completely though the slide slams all the way back when live firing (and the trigger/hammer assy doesnt lock/not ready to fire)
-When it doesnt make a complete internal cycle, the trigger/hammer assy appears to not have locked back when firing dry or live

Steps taken to resolve:
-Completely disassemble the slide, clean and re lube with provided lube then reassemble
-Completely disassemble the lower, clean and re lube with provided lube then reassemble


As stated, Ive read threw a few posts and have noticed that some ask about the serial due to a similar issue in the early models. Mine may or may not be apart of this bach. I have a plastic recoil/guide rod and no trigger safety.

The model number: P110702147 US

Other notes and a few things Ive noticed:

-The FPS has not been affected
-The bucking has been changed but I have tried to avoid letting any silicon oil touch it
-When the lower was disassembled, the window in part 24 (ATP Hammer black) seemed a little rough where part 18 (Mag valve striker?) meets the window, still somewhat functional... not sure if thats normal
-When dry firing, it will lock back on its own but when releasing the slide, it be in the nonfunctional cycle and the trigger/hammer assy is at that point not locked back, not ready to fire
-I have 3 mags and the issue happens despite which mag I use

Hopefully that wasnt too overwhelming with info. Any and all help is MUCH appreciated! Due to the time frame Im in, sending it in is not an option at this moment. I need to at least carry a sidearm for this upcoming op.

Ill provide any other info needed/wanted; try any good suggestions that doesnt require destroying the gun, doing odd things with it or putting in weird places... weirdo...

Anyways, thanks again guys and bumblebeetuna!!! =D

tl;dr Pistol broked, please halp!!!

Edited by ThrasherJKL, 19 November 2012 - 05:34 PM.


#2 Climbon1432

Climbon1432

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Bay area, ca
  • Interests:Airsofting, dog training and guns.
  • Country:

Posted 20 November 2012 - 11:17 PM

This might not help but who knows, did you try taking your valves put your mags and luring the orings up? Also where the upper and lower connect try adding some lube. Might to help, but who knows. I had a problem where I would fire my first round and the slide would cycle to the next round but not fire. Sometimes it would expel gas. I lubed my orings on my valves and the spots where the upper and lower connect... See if that helps otherwise I'd just send it into your local shop or kwa. The shop closet to me usually can fix my gun and have it back in a week to a week and a half so you never know, especially if you bribe them a little since its the holidays ;) good luck man hope your op is fun

#3 philsaudio

philsaudio

    Enthusiast

  • Members
  • PipPip
  • 277 posts
  • Gender:Male
  • Location:Atlanta
  • Interests:Playing Bass, Grandkids, camping
  • Country:

Posted 21 November 2012 - 06:27 AM

I am wondering if you have more than one magazine and if the problem is gun or magazine related?

#4 ThrasherJKL

ThrasherJKL

    Enthusiast

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Country:

Posted 21 November 2012 - 07:32 AM

View PostClimbon1432, on 20 November 2012 - 11:17 PM, said:

This might not help but who knows, did you try taking your valves put your mags and luring the orings up?
good luck man hope your op is fun

Oh ya, tried to re lube everything that may have needed it but tried not to over do it. And thanks! I hope theres much plastic slung!

View Postphilsaudio, on 21 November 2012 - 06:27 AM, said:

I am wondering if you have more than one magazine and if the problem is gun or magazine related?

Yes, I have 3 and deliberately tested more than one just in case and the results did not differ.


Another thing I noticed...

When looking closer at the hammer assy and checking its motion, it feels a little like its dragging when the hammer is moving. I was moving it slowly back and forth to see if I could find anything and thats where/when I could feel it. Not related to the hammer spring tension but like its crammed a little too snug from side to side. The first part I checked was the transfer trigger bar (part 43) and that was moving free not seeming like it was causing any issues.

I didnt get much time to look last night but Ill take another look tonight.

Im going to go to my local hobby shop and grab some lighter silicon oil thats been suggested in a few posts and try to dry and re lube again.
If theres any other ideas, even with the mags as well, Im still up for suggestions.

Thanks again guys!

P.S. Have also tried those same said mags in my old M18C and they work just fine with that. Not thinking its the mags but hey, you never know.

Edited by ThrasherJKL, 21 November 2012 - 07:36 AM.


#5 Viet

Viet

    Member

  • Members
  • PipPip
  • 186 posts
  • Gender:Male
  • Country:

Posted 21 November 2012 - 08:46 AM

When and where did you purchase the gun?  Please contact our customer service on the help desk and we will be glad to help you resolve this issue.

#6 ThrasherJKL

ThrasherJKL

    Enthusiast

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Country:

Posted 23 November 2012 - 01:08 PM

View PostViet, on 21 November 2012 - 08:46 AM, said:

When and where did you purchase the gun?  Please contact our customer service on the help desk and we will be glad to help you resolve this issue.

I purchased the pistol at http://www.zephyrspo...t.airsoft_guns/ when they were still selling the ATP.

I'll try to call today after work Viet, thank you.

Edited by ThrasherJKL, 23 November 2012 - 01:28 PM.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users