Jump to content


Premature Engagement On Full Auto

early premature engagement dead horse beating fix

  • Please log in to reply
7 replies to this topic

#1 Tork

Tork

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Boise, ID
  • Interests:Health, guns, cars,combat sports, girls.
  • Country:

Posted 24 March 2012 - 09:06 PM

ALright, Kind of beating a dead horse here, but no one has said ho to fix the issue, just how to prevent it.
I want ROF. Just got another g36 the 2gx version. My other one screams at reasonable reliable 27-28 rps. I like it. But it found a new home as of last week.

So I buy the gun. Using an 11.1 1100mah lipo. Decent rof but its dropping unless I do 2-3 round bursts.

Seeing as this is a cqb gun I want to keep the ROF. I dont want to use a 7.4/9.6. I want to make it work using the 11.1 because I want to.

I've read into short stroking. I dont want to do anything serious as I'm not looking for a monster. Just a decent 20-25rps. And I dont want to butcher the KWA piston.

SO... Is the issue really a premature engagement issue, if it only happens on full auto wouldnt the sector gear just slowly climb up the piston and before you know it your pulling on tooth 4, then 5, then 6- with tooth one of the sector gear?

I noticed the hop up/ barrel assembly moves forward pretty easily, could that be causing the issue, maybe the airnozzle isnt getting as close as it needs to be to the hop up assembly. Im just thinkin out loud, and I need help. I'm not a terribly familiar with these guns yet, but I've been getting around them with ease.

Thank you in advance for the help!

#2 Outlaw1995

Outlaw1995

    Guru

  • Members
  • PipPipPipPip
  • 1,713 posts
  • Gender:Male
  • Interests:Acting, Piano, Films, Theatre, Firearms, Knives, Airsoft
  • Country:

Posted 25 March 2012 - 07:50 AM

View PostR_King91303, on 25 March 2012 - 08:36 AM, said:

As of right now the only suggested fixes for the over cycling have been use a stiffer spring, remove the sector clip, or just use a 9.6. Changing to a softer spring and/or faster motor won't fix the inherent problem.


Posted from my iPhone

sorry about that... message edited...

Edited by Outlaw1995, 25 March 2012 - 11:18 AM.


#3 R_King91303

R_King91303

    Specialist

  • Members
  • PipPipPip
  • 461 posts
  • Gender:Male
  • Location:Canoga Park, CA
  • Interests:Airsoft, Texas Hold'em, Research (learning new shizz)
  • Country:

Posted 25 March 2012 - 08:36 AM

View PostOutlaw1995, on 25 March 2012 - 07:50 AM, said:

I'm not the end-all-expert to AEGs, but if you want ROF and a CQB-like fps, then I suggest swapping out your springs... I believe the G36 has an M120, and if you swap it out for an M100 that will give you about 330-350 fps... Then, if you upgrade your motor to a systema A-Z turbo and magnum motor, you would probably expect anywhere from 26-32 rps with an 11.1 lipo...

M100:  http://www.airsoftgi...products_id=120
Motor: http://www.airsoftgi...roducts_id=7418

As of right now the only suggested fixes for the over cycling have been use a stiffer spring, remove the sector clip, or just use a 9.6. Changing to a softer spring and/or faster motor won't fix the inherent problem.


Posted from my iPhone

#4 Tork

Tork

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Boise, ID
  • Interests:Health, guns, cars,combat sports, girls.
  • Country:

Posted 25 March 2012 - 03:29 PM

Ko. Sweet Thanks a ton guys. Very helpful posts, first was just a little off topic though ;)  haha.
I took out the sector clip, Works pretty well now.
Thanks again guys.

#5 Outlaw1995

Outlaw1995

    Guru

  • Members
  • PipPipPipPip
  • 1,713 posts
  • Gender:Male
  • Interests:Acting, Piano, Films, Theatre, Firearms, Knives, Airsoft
  • Country:

Posted 25 March 2012 - 06:26 PM

View PostTork, on 25 March 2012 - 03:29 PM, said:

Ko. Sweet Thanks a ton guys. Very helpful posts, first was just a little off topic though ;)  haha.
I took out the sector clip, Works pretty well now.
Thanks again guys.
Sorry, when I first read the post, I thought you were going for a fast ROF setup, after the second reading I retracted the post... again my apologies.

#6 Tork

Tork

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
  • Location:Boise, ID
  • Interests:Health, guns, cars,combat sports, girls.
  • Country:

Posted 25 March 2012 - 08:55 PM

Its all good man. The gesture is still appreciated.
Take it easy and have a good one!

#7 R_King91303

R_King91303

    Specialist

  • Members
  • PipPipPip
  • 461 posts
  • Gender:Male
  • Location:Canoga Park, CA
  • Interests:Airsoft, Texas Hold'em, Research (learning new shizz)
  • Country:

Posted 26 March 2012 - 07:09 AM

View PostTork, on 25 March 2012 - 03:29 PM, said:

Ko. Sweet Thanks a ton guys. Very helpful posts, first was just a little off topic though   haha.
I took out the sector clip, Works pretty well now.
Thanks again guys.

Tork how did you remove the clip? Mine seems to be attached fairly secure.


Posted from my iPhone

#8 gcw360

gcw360

    Supreme Guru

  • Super Moderator
  • PipPipPipPip
  • 11,665 posts
  • Gender:Male
  • Location:New Jersey
  • Interests:Airsoft (Especially repair and customizing), Fly Fishing, Fossils (Especially Dino), Snakes, Photography
  • Country:

Posted 26 March 2012 - 06:47 PM

View PostR_King91303, on 26 March 2012 - 07:09 AM, said:

Tork how did you remove the clip? Mine seems to be attached fairly secure.


Posted from my iPhone
It pries off with a small flat screw driver.





Also tagged with one or more of these keywords: early, premature, engagement, dead horse, beating, fix

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users